Any idea on this strange starting problem? - Honda HR-V Forum
User Tag List

 2Likes
  • 1 Post By sweptwing80
  • 1 Post By Einz
 
Thread Tools
post #1 of 9 Old 01-11-2017, 03:25 PM Thread Starter
rgs
Senior Member
 
Join Date: Apr 2016
Location: Cape Breton Island, Nova Scotia, Canada
Posts: 190
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 59 Post(s)
(Thread Starter)
Any idea on this strange starting problem?

HRV LX Automatic. Tried to start it this afternoon and though I could hear the battery trying to turn it over it didn't start. Tried it a few times, battery didn't seem to be weak though it wasn't very loud. Finally let it crank and after trying to catch a few times it finally caught after about nearly a minute of cranking. Earlier this morning I had turned it on, moved it about 2 feet forward to get at some snow in the back and then turned it off. Wonder if that short run had somehow left something in the wrong place. Temperature's not particularly cold, about 0C or low 30'sF. First problem I've encountered. About 25,000 kilometers on it.

Blue LX AWD Canadian version Purchased April 20, 2016
rgs is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 01-11-2017, 08:21 PM
Senior Member
 
sweptwing80's Avatar
 
Join Date: Aug 2015
Location: MI
Posts: 130
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Garage
Quote:
Originally Posted by rgs View Post
HRV LX Automatic. Tried to start it this afternoon and though I could hear the battery trying to turn it over it didn't start. Tried it a few times, battery didn't seem to be weak though it wasn't very loud. Finally let it crank and after trying to catch a few times it finally caught after about nearly a minute of cranking. Earlier this morning I had turned it on, moved it about 2 feet forward to get at some snow in the back and then turned it off. Wonder if that short run had somehow left something in the wrong place. Temperature's not particularly cold, about 0C or low 30'sF. First problem I've encountered. About 25,000 kilometers on it.
Think you hit the nail on the head. That short trip may have caused a flooded start.
ashchuckton likes this.
sweptwing80 is online now  
post #3 of 9 Old 01-12-2017, 08:06 AM Thread Starter
rgs
Senior Member
 
Join Date: Apr 2016
Location: Cape Breton Island, Nova Scotia, Canada
Posts: 190
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 59 Post(s)
(Thread Starter)
Thanks, Sweptwing80.

You could be right though the short trip was in the morning and the starting problem was 7 hours later. I would have thought it would have cleared itself by then but maybe not.

Blue LX AWD Canadian version Purchased April 20, 2016
rgs is offline  
 
post #4 of 9 Old 01-12-2017, 09:18 AM
Senior Member
 
Phalkon30's Avatar
 
Join Date: Apr 2016
Location: Madison, WI
Posts: 505
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 117 Post(s)
Garage
Growing up my sister had a Nissan Altima that did this if you started it and didn't let it run for at least 30 seconds. I'm in the habit since then to let it come down from high idle before shutting it off, even if i only have to move it a few feet.

Her car was a piece of junk, but maybe there is science to it after all!

Can you reproduce the affect on a cold car?

2016 HR-V EX 6MT - Purchased 4/14/16.

Behold: The Ninja Turtle
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Phalkon30 is online now  
post #5 of 9 Old 01-12-2017, 10:35 AM Thread Starter
rgs
Senior Member
 
Join Date: Apr 2016
Location: Cape Breton Island, Nova Scotia, Canada
Posts: 190
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 59 Post(s)
(Thread Starter)
Don't have an old car but I'm going to do the minimum 30 second pause from now on.

Blue LX AWD Canadian version Purchased April 20, 2016
rgs is offline  
post #6 of 9 Old 01-12-2017, 12:10 PM
Senior Member
 
sweptwing80's Avatar
 
Join Date: Aug 2015
Location: MI
Posts: 130
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Garage
I'm guessing the subsequent starts were ok?
sweptwing80 is online now  
post #7 of 9 Old 01-12-2017, 02:53 PM Thread Starter
rgs
Senior Member
 
Join Date: Apr 2016
Location: Cape Breton Island, Nova Scotia, Canada
Posts: 190
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 59 Post(s)
(Thread Starter)
Yes, they were. No problem after that one.

Blue LX AWD Canadian version Purchased April 20, 2016
rgs is offline  
post #8 of 9 Old 01-13-2017, 01:57 AM
Senior Member
 
Join Date: May 2015
Location: Badger State
Posts: 870
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 274 Post(s)
I hate to say this. If it happened once, it will happen again. I had 7 Hondas, but only one (Acura Legend) had the issue repeatedly. Simply moving the car from the garage to the driveway to get it washed will foul the plugs. At least the fix is easy, just take the plugs out and dry them.
sweptwing80 likes this.

2016 EX AWD
Einz is offline  
post #9 of 9 Old 01-13-2017, 08:01 AM Thread Starter
rgs
Senior Member
 
Join Date: Apr 2016
Location: Cape Breton Island, Nova Scotia, Canada
Posts: 190
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 59 Post(s)
(Thread Starter)
Thanks, Einz. Good to know.

Blue LX AWD Canadian version Purchased April 20, 2016
rgs is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda HR-V Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
New idea on stereo upgrade rodnerbear Electronics and Audio 5 05-16-2016 06:03 PM
Bump Starting Dermochelys Engines and Technical Discussion 12 03-30-2016 11:51 PM
EX manual starting problem Rhonda Honda Engines and Technical Discussion 2 02-16-2016 03:04 PM
Honda HR-V Crossover Great Thinking Inside One Good Idea Leads To Another HRV4ME Honda HR-V General Discussion 44 06-16-2015 07:03 AM
Inventory Starting to Appear scooterct Honda HR-V General Discussion 3 05-11-2015 12:44 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome