Honda HR-V Forum banner
41 - 50 of 50 Posts

·
Registered
Honda HRV 2016
Joined
·
8 Posts
Hello, the settings (software) have nothing to do with the brand name (Dasaita, etc.). That software is by Android, usually the PX6. What you describe I had that problem with my car and it was the CAN-BUS (the little control box) but my car didn't have LaneWatch anyway, so that's why I got the black screen. What you need to fix this problem is the correct CAN-BUS and/or the correct wire harness. You should contact the seller and ask for help. My reverse camera didn't work and Dasaita sent me another wire harness to correct the problem and now it works.
Hi, I got the right lanewatch camera working now. It was because of the wire harness.
But, I have another issue, the viewing got flipped between left and right (see picture).
Motor vehicle Automotive design Car Steering wheel Personal luxury car

I tried to check on the camera setting, but has no other options/function to change it. Any idea? Thanks.
 

·
Registered
Honda HRV 2016
Joined
·
8 Posts
Hi, I got the right lanewatch camera working now. It was because of the wire harness.
But, I have another issue, the viewing got flipped between left and right (see picture). View attachment 33236
I tried to check on the camera setting, but has no other options/function to change it. Any idea? Thanks.
Never mind. I found the setting under "Factory" to flip the camera view. Thanks.
 

·
Premium Member
Joined
·
767 Posts
What brand/model is that? It's huge. These all, well most of the high end ones, use Android software version 10 or 11 (maybe 12 is out but not sure). Anyway, just find your version of software regardless of brand and then search Google and YouTube for help.
 

·
Registered
Honda HRV 2016
Joined
·
8 Posts
What brand/model is that? It's huge. These all, well most of the high end ones, use Android software version 10 or 11 (maybe 12 is out but not sure). Anyway, just find your version of software regardless of brand and then search Google and YouTube for help.
It is "TS10 UIS7862 6GB RAM 128GB 10 inch" head unit. Yeah, it is huge compare to my original 7 inch HU. Like it lots of the size.
The software is already using Android version 11. I'm considering to upgrade to version 12, but I will wait and try first.
I have been spending lots of time to research, re-wiring, upgrading the unit firmware, this and that just to have some of my car's basic features working. And finally, have it just done after almost 2 months. It may still have some minor issue, but acceptable for me.
 

·
Premium Member
Joined
·
767 Posts
I got mine from Dasaita, a 9” with Android version 10 and everything worked out of the box except the rear camera. They sent me a different wire harness and fixed that. My car is an LX though, so it’s a lot simpler.
 

·
Registered
Honda HRV 2016
Joined
·
8 Posts
The difference is only the lane watch camera, isn't it or there is more?
This new unit also should be plugged and play with some setting adjustment should be ready to use.

I guess, it is because of wrong wire harness was sent in the beginning.
And even the replacement was sent wrong twice (took 7 weeks total in receiving the replacement).
Another thing, it has no manual/instructions and only based on communication with the seller.

In addition, replacing head unit and wiring is new thing for me with no experience at all.
So, I ended up researching and learning a lot such as re-wiring, soldering, and familiar with most of the setting which is great.
After all, I'm satisfied with the unit. The only issue is the 4G simcard signal that is not stable, sometimes full sometimes no signal at all which becomes useless. Instead, I use my phone's hotspot.
 

·
Registered
Joined
·
10 Posts
Hi, I got the right lanewatch camera working now. It was because of the wire harness.
But, I have another issue, the viewing got flipped between left and right (see picture). View attachment 33236
I tried to check on the camera setting, but has no other options/function to change it. Any idea? Thanks.
Hi there.

Did you by any chance took photos of your wiring.
I just got a 7862 unit by Navifly, and I have some trouble with cameras.

Right now, when I put the car in reverse, the headunit switches to reverse cam, but I get a black screen.

Also, how did you wire for lanewatch camera to work?
 

·
Registered
Honda HRV 2016
Joined
·
8 Posts
Hi there.

Did you by any chance took photos of your wiring.
I just got a 7862 unit by Navifly, and I have some trouble with cameras.

Right now, when I put the car in reverse, the headunit switches to reverse cam, but I get a black screen.

Also, how did you wire for lanewatch camera to work?
I have the harness is ready to plug and play for my rear camera.
It's the yellow male rca (the label says "video back in") plug to yellow female rca where the other end is 8pin. (see pics)
Then enable it in the Setting > Reverse.
Adjust the video signal if necessary. This setting available by touching the screen
when you put car in reverse.

For side view camera (right camera), my harness doesn't fully support it.
So, I added 4 wires in my harness. (see pics)
Then enable it in the Car Setting > checkmark/tick the setting for right view (this setting will be available when you select the closest car's model in the MCU/canbus)
It was hard for me when I did this. But, it's worth it since I want the side camera be able to function.
 

Attachments

·
Registered
Joined
·
1 Posts
Hello mates. Sorry for my english)
I try wired my android head unit with your recomedation, because after first conection my LaneWatch camera not worked ("no input signal" on display and button not work). I connected by your wired diagram, but LW camera did not work. I tryed replace LW camera conector to rearview conector (conect not to CVBS) and LW camera work perfectly in "revers ride" mode :)
So, LWcamera working, LWcamera wiring is good (signal, ground and power), button working good too (when i push it, on main screen i see "no input signal"), but image from LWcamera not going on display :(

Tell me about other wiring on C-conector, maybe you use 22 and 23 pin ("communication signal to LW camera") or 1 and 13 (f-can)??
Or you use only 4 conector for rearview camera and 4 conector for LWcamera?
Thanks
 

·
Registered
Joined
·
10 Posts
I have the harness is ready to plug and play for my rear camera.
It's the yellow male rca (the label says "video back in") plug to yellow female rca where the other end is 8pin. (see pics)
Then enable it in the Setting > Reverse.
Adjust the video signal if necessary. This setting available by touching the screen
when you put car in reverse.

For side view camera (right camera), my harness doesn't fully support it.
So, I added 4 wires in my harness. (see pics)
Then enable it in the Car Setting > checkmark/tick the setting for right view (this setting will be available when you select the closest car's model in the MCU/canbus)
It was hard for me when I did this. But, it's worth it since I want the side camera be able to function.
Sorry for the very delayed response. Thanks for this. I figured out the read camera part. I have not found some time to try to side camera yet, but I will report back if I succeed.
 
41 - 50 of 50 Posts
Top