Honda HR-V Forum banner
1 - 15 of 15 Posts

·
Registered
Joined
·
55 Posts
Discussion Starter · #1 ·
My brand new HR-V was missing the back emblem on the drivers side - the silver HR-V.
(the AWD was fine on the opposite side/passengers back end under the window)
Where can I find one?
Dealer is at a loss.
 

·
Administrator
Joined
·
1,977 Posts
My brand new HR-V was missing the back emblem on the drivers side - the silver HR-V.
(the AWD was fine on the opposite side/passengers back end under the window)
Where can I find one?
Dealer is at a loss.
Better off without it. It gets in the way when washing and waxing.

You can probably get a Vezel badge off eBay to make it unique. :)
 

·
Registered
Joined
·
55 Posts
Discussion Starter · #5 ·
The dealer where I bought my HR-V ordered and installed my missing badge (the HR-V off the drivers side back hatch door) within 2 days after I discovered it was missing.
Never had a problem with ordering one according to the parts dept.
 

·
Registered
Joined
·
55 Posts
Discussion Starter · #7 ·
No holes since the HR-V nameplate was never mounted on the back.
When dealer installed new badge, it's adhesive-ly attached only, no holes or drilling or mounting at all.
 

·
Registered
Joined
·
55 Posts
Discussion Starter · #9 ·
Maybe if the AWD badge on the other side of the hatch was missing as well - but - just the HR-V nameplate gone?
Looks uneven, imbalanced, un-identifiable, not-right.
I'm glad I got another one put on.
 

·
Registered
Joined
·
552 Posts
those are not glue points. there are 2 small tabs that go in there.

to remove that emblem, you would have to get the double sided tape off of the entire "H", it's amazing that it is so clean. but that did not "fall off," some one ripped it off. there is just no way with the entire "H" having double sided tape along with the 2 small tabs (as small as they are, it would take some attempt to break both). I can see 1 tab breaking but it's highly unlikely that both tabs broke, a clean break like that with the 2 tabs still in the hole...
 

·
Registered
Joined
·
27 Posts
those are not glue points. there are 2 small tabs that go in there.

to remove that emblem, you would have to get the double sided tape off of the entire "H", it's amazing that it is so clean. but that did not "fall off," some one ripped it off. there is just no way with the entire "H" having double sided tape along with the 2 small tabs (as small as they are, it would take some attempt to break both). I can see 1 tab breaking but it's highly unlikely that both tabs broke, a clean break like that with the 2 tabs still in the hole...
The emblem came off when I opened the hatch. I remember my one finger hitting the emblem with light touch. There is no double side glue or tape on this emblem. See attached. I am contacting the dealer and Honda customer service on Monday. I have owned Honda cars for the past thirty years and never had something like this happen.

Thanks,

Jim
 

Attachments

·
Registered
Joined
·
929 Posts
The emblem came off when I opened the hatch. I remember my one finger hitting the emblem with light touch. There is no double side glue or tape on this emblem. See attached. I am contacting the dealer and Honda customer service on Monday. I have owned Honda cars for the past thirty years and never had something like this happen.

Thanks,

Jim
Looking at the tech data, there is what seems to be a pair of clips in the back (behind the trim piece) that holds the emblem. There is no tape. From the instruction, it looks like a fairly easy effort to replace the emblem.

http://www.mediafire.com/download/9taazcyn7oc99s1/Rear_License_Trim_Removal_and_Installation.pdf

I also found this:
http://www.mediafire.com/download/51flv5t6tnmvo2f/Emblem_Sticker_Removal_and_Installation.pdf
 

·
Registered
Joined
·
27 Posts
The emblem came off when I opened the hatch. I remember my one finger hitting the emblem with light touch. There is no double side glue or tape on this emblem. See attached. I am contacting the dealer and Honda customer service on Monday. I have owned Honda cars for the past thirty years and never had something like this happen.

Thanks,

Jim
Looking at the tech data, there is what seems to be a pair of clips in the back (behind the trim piece) that holds the emblem. There is no tape. From the instruction, it looks like a fairly easy effort to replace the emblem.

http://www.mediafire.com/download/9taazcyn7oc99s1/Rear_License_Trim_Removal_and_Installation.pdf

I also found this:
http://www.mediafire.com/download/51flv5t6tnmvo2f/Emblem_Sticker_Removal_and_Installation.pdf
Thanks for the info. I appreciate it. I am not getting stressed over this and like the car. I will contact the dealer to resolve this. I wish it was on there with tape. I barely touched it yesterday when opening the hatch.

Jim
 
1 - 15 of 15 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top