Honda HR-V Forum banner

1 - 20 of 42 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter #1
Hey y’all,new to the page.
Currently owner of a 2018 hr-v Ex

I ran into an issue with my rear tail lights& license plate lights.

No running lights to tail lights or license lights.
I checked all fuses but do not see any for rear or plate lights.
Anyone experience this or have a solution?
Thanks in advance
 

·
Registered
Joined
·
21 Posts
Discussion Starter #4
Let the dealer figure it out...we cannot see from here
[/QUOTE

They already took a look at it and said it was the light it self. Which makes no sense if the light was out their wouldn't be brake lights since it’s the same unit for running light & brakes
 

·
Registered
Joined
·
539 Posts
Did you try a new bulb yet? I can't see why a burned out license plate bulb would affect the entire circuit?
 

·
Registered
Joined
·
21 Posts
Discussion Starter #8
Made a post earlier about no rear running lights.
Quick update.
2018 hr-v Ex

have no rear running lights, license plate lights or door panels lights.

Went to Honda,they check all fuses along with lights. One tech told me if was the actual light unit,and another tech cut him off and told him brake & running lights are the same led light in unit. So if running light died out so would brake light as it’s the same lights..

Have y’all experience this or know what can be the issue.
 

·
Registered
Joined
·
86 Posts
Hey Dan.

So the brake lights and the running lights are the same assembly but if your headlight switch is set to “on” and the licence plate lights aren’t on either, then it’s not the rear tail light assembly that’s the issue.

It sounds to me like your car isn’t registering the headlight switch being set to “on” or it’s not exiting the daytime running lights mode at night time when it’s set to auto so maybe the light sensor is at fault.

I’d take it to an independent mechanic that specializes in Hondas. They’ll check the fuses that need checking by hand and figure out why it won’t go into night mode which turns on the rear running lights and plate lights.

By the way - you created a whole new thread when you posted this update.

In the future, stick to the same thread because now the admin will have to merge them.
 

·
Registered
Joined
·
86 Posts
If you want to try and troubleshoot yourself, this is what I meant by setting the headlight switch to the on button (highlighted in yellow)

30085


If everything starts to work, then it’s your light sensor that’s busted
 

·
Registered
Joined
·
21 Posts
Discussion Starter #11
If you want to try and troubleshoot yourself, this is what I meant by setting the headlight switch to the on button (highlighted in yellow)

View attachment 30085

If everything starts to work, then it’s your light sensor that’s busted
Thank you for the reply l yes I started a different post sorry about that. Wasn’t really getting any replays.

As it’s my wife’s car & we have a new born I was in a hurry in trying to get this resolve since Honda couldn’t. But thanks for your input. I threw the car in the garage and it’s dark in there. I’ve tried putting lights on,On mode still nothing.

Maybe light sensor is out,I’ll have to google light sensor location.
 

·
Registered
Joined
·
86 Posts
So if you put it in “on mode” and it still doesn’t work, it doesn't sound like it’s the light sensor because “on mode” overrides it.

I actually leave my car in this mode because I feel it’s safer to have rear running lights on during the day. I replaced the licence plate lights with LED so there are no worries about burning out any bulbs.

Find an independent mechanic and tell them your car is stuck in DRL mode (daytime running lights mode).

The fact that the dealer thought it was the taillight assembly at first leads me to believe they didn’t test all the fuses that needed testing.

You’re the first here to ever have this issue so that’s why there weren’t many replies.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #13
So if you put it in “on mode” and it still doesn’t work, it doesn't sound like it’s the light sensor because “on mode” overrides it.

I actually leave my car in this mode because I feel it’s safer to have rear running lights on during the day. I replaced the licence plate lights with LED so there are no worries about burning out any bulbs.

Find an independent mechanic and tell them your car is stuck in DRL mode (daytime running lights mode).

The fact that the dealer thought it was the taillight assembly at first leads me to believe they didn’t test all the fuses that needed testing.

You’re the first here to ever have this issue so that’s why there weren’t many replies.
I have switched the license light to white led lights since I purchased the car. Earlier I swapped them into my truck and they work. So I don’t think it’s the light unit at all.

I will let the car run right now and switch the light to on mode to see what happens,

I just don’t know what it can be,I’ve checked every fuse.

What really started all this issues. She let the interior light on. Next morning I had to jump the car. And cluster displayed check charging system. I pulled that fuse out and re inserted. And it was all normal,night time came realize there was not rear running lights.
 

·
Registered
Joined
·
86 Posts
100% it’s not the taillight assembly because:
-both driver and passenger sides are out, not just one side
-other lights aren’t working either, lights that only turn on at night in “auto” or when the switch is manually set to “on”

There are two fuse boxes, one in the cabin and one in the engine bay. Are you sure all the correct fuses were checked?

I don’t see why a battery that’s low on voltage would cause all this but that’s what started it all.

When you jump started it, was it with a 12V battery or a 24V battery found in some trucks?
 

·
Registered
Joined
·
21 Posts
Discussion Starter #15
I jumped it from my work truck which is a 12v same battery as the hr-v. All lights on dash are,headlights are on.

Only lights that are off,are the tail lights,license and the door panels.

I’ve check every fuse in cabin & engine compartment. When the check charging attempted came on cluster it was because I put that fuse in the wrong slot. After finding out I did that I re inserted back in the correct slot.

Everything is normal neaides reat running lights
 

·
Registered
Joined
·
86 Posts
Ah, the reason I asked is because a tow truck driver once gave me a jump start and it fried the lightning module on my bmw. It actually made all the other modules fail sooner as well.

His 24v battery was the culprit :(

What do you mean by door panel lights? We didn’t get those in Canada and I don’t see it being available on the American model either
 

·
Registered
Joined
·
21 Posts
Discussion Starter #17
I meant to say my driver door panel(window switches along with my gear shifter had running lights on it as well.

Maybe I can ask someone to post picture of their both fuses boxes just to make sure I place each fuse in it’s correct slot lol

I tried switching lights to on mode still nothing.
 

·
Registered
Joined
·
86 Posts
30086


what about these two yellow bulbs? Do they turn on when you have it set to “on mode” or if it’s in your dark garage on auto?
 

·
Registered
Joined
·
21 Posts
Discussion Starter #19
No those aren’t on,only turn on when I hit the turn signals or unlock/lock on key and it lock button on handle
 

·
Registered
Joined
·
86 Posts
Maybe you fried a relay when jump starting and not a fuse?

I’m not experienced enough in this field so a mechanic might have a better idea.

I do know it’s possible to cause electrical issues when jump starting, even with a 12v battery. I’ve only heard of these issues with bmws though, never Honda.
 
1 - 20 of 42 Posts
Top