Honda HR-V Forum banner

1 - 20 of 177 Posts

·
Registered
Joined
·
406 Posts
Are they going to do a fault report ? Or just fix it and you be on your way.

I’ve had at least 7 Honda’s over 80-110k miles. Powertrain never failed me.
 

·
Registered
Joined
·
1,346 Posts
My transmission went bad :( 2016 only owned 2 1/2 years 43,000 miles. Yes it’s under warranty but I’m still not happy!!!!!
I'm assuming you changed the transmission fluid at 30K miles since Honda fixed it under warranty?

I have about 18.5K miles on mine and feel like replacing the oil sooner than later. I've experienced a slight "clunk" a few times when I let off the gas and pressed it right after. I'm not sure if it's just normal CVT behavior or a sign of a potential issue.
 

·
Super Moderator
Joined
·
1,397 Posts
I'm assuming you changed the transmission fluid at 30K miles since Honda fixed it under warranty?

I have about 18.5K miles on mine and feel like replacing the oil sooner than later. I've experienced a slight "clunk" a few times when I let off the gas and pressed it right after. I'm not sure if it's just normal CVT behavior or a sign of a potential issue.
18K? I have 40K miles and the change transmission oil code still hasn't popped up yet.
 

·
Registered
Joined
·
2 Posts
Bad Transmission?

Hello everyone! First time on the forum and I’m here to report some bad news and I’m hoping to get some feedback from you guys. :)

I have a 2016 HRV LX CVT. Bought it just over a year ago brand new. I’ve since put about 51k miles on it. I do a lot of Uber and Lyft with it.

Now the main reason for me buying it is because of the reliability of Honda’s. Well a week ago as I was pulling out of Wawa, my whole dash lit up with lights. Turned off my car and turned it on again. This time my check engine and two parking lights were on and the red parking light flashing.

I drove it to my dealership and they couldn’t find anything. The next day as I was driving the electronics kept kicking my car out of gear. Dash lit up again and the gear indicator was showing all the gears at the same time. I got it towed to the dealership since I couldn’t drive it there. Once there they looked at it.

Had to wait for the weekend to pass after they talked to Honda, determined it was a speed sensor on the transmission ($359 btw). As they were replacing it, they noticed metal shavings inside of the transmission. Since this now became a faulty transmission it was covered under Powertrain warranty. So I wait till today and I go pick it up.

Everything feels good and normal on my way home. Stop for some food, start the car up again and there are these lights. Luckly I was able to drive it home.

So this is where I’m at, I’m hoping someone else has issues similar to this so we can report with each other and figure out what’s going on. I’m sorely disappointed with Honda at this moment.

Let me know what you guys think! :)


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
2 Posts
Hi! Sorry to hear about this, same happened to me (just made a new topic about it). Glad to know I’m not the only one who has been having terrible luck. And yes before anyone asked I serviced the transmission at 30k. Mine allegedly broke at 51k.

I’ll follow this and see where it takes us. :)


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
8 Posts
Discussion Starter #11
CVT- They really didn’t have a reason why. Transmission fluid was changed at 30,000 miles at recommended.

Said they typically don’t see stuff like that was my explanation
 

·
Registered
Joined
·
456 Posts
Wonder if there is any pattern to these--were the transmissions that went bad all from the same manufacturing plant? Were they all the same year of HR-V? My window sticker said my 2017 HR-V's CVT was made in Indonesia
 

·
Registered
Joined
·
8 Posts
Discussion Starter #14
Mine was a 2016, so possibly! I pretty sure the other people I have seen with transmission issues had 2016 also!

How would I know or where would I look to know where it was made.
 

·
Registered
Joined
·
456 Posts
Mine was a 2016, so possibly! I pretty sure the other people I have seen with transmission issues had 2016 also!
How would I know or where would I look to know where it was made.
It is the price sticker that the dealer has posted on the window of the car- they usually give it to you when you buy the car.
The manufacturing info is at the bottom right hand section of the sticker. I still have the one from my former 2010 Fit which says
Final Assembly Point: Sayama, Saitama Japan, Country of Origin Engine: Japan, Transmission: Japan.

2017 HR-V says
Final Assembly Point: Celaya, Guanjuato Mexico, Country of Origin Engine: Japan, Transmission: Indonesia
 

·
Registered
Joined
·
8 Posts
Discussion Starter #16
It is the price sticker that the dealer has posted on the window of the car- they usually give it to you when you buy the car.
The manufacturing info is at the bottom right hand section of the sticker. I still have the one from my former 2010 Fit which says
Final Assembly Point: Sayama, Saitama Japan, Country of Origin Engine: Japan, Transmission: Japan.

2017 HR-V says
Final Assembly Point: Celaya, Guanjuato Mexico, Country of Origin Engine: Japan, Transmission: Indonesia
Thanks, I’ll have to check that out
 

·
Registered
Joined
·
456 Posts
Yikes- hopefully it was a fluke and the majority of HR-V's with CVT trannies will be good for the long haul.
This is my first car with a CVT. I do like how smooth it shifts compared to a regular automatic transmission. But I am wondering how long it will last.
Very sorry this happened to you, but glad it was still under warranty and they replaced it. Wish they could have given you a better explanation as to why it happened.
 

·
Registered
Joined
·
12 Posts
no movement in any gear - automatic transmission - BEWARE

2016 Honda HRV with around 60,000 miles. I was driving down I75 on the way to Atlanta
and all the dash warning lights came on (CEL, Brake light, etc) Car was running but
would not go over 40 mph and the shift indicator was showing flashing N !!! It was
Friday night after dark during heavy snow. I was able to get close to my destination before there
was no movement from the transmission in any gear. The engine seemed to run fine
and the next day it started with just the CEL light and brake light on all the time. This
is the first time I had any issue with the car...seems very sudden to go from running perfect
to no movement at all!!! Any guesses until the dealership opens tomorrow? :(
 
1 - 20 of 177 Posts
Top