Honda HR-V Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
156 Posts
Discussion Starter #1
1) So I can no longer click Tools in top bar and see the options. Clicking the down arrow doesn't do anything.

2) Cannot submit posts - this one I had to submit using Chrome.

Anyone else can confirm these sudden Firefox issues? Thx!
 

·
Administrator
Joined
·
280 Posts
1) So I can no longer click Tools in top bar and see the options. Clicking the down arrow doesn't do anything.

2) Cannot submit posts - this one I had to submit using Chrome.

Anyone else can confirm these sudden Firefox issues? Thx!
Hey there,

Also give it a try on another browser/device to see if the issues persist. Let us know if the aforementioned suggestions help out - if not, we'll figure out what's going on.

Thanks,
Natalie
 

·
Registered
Joined
·
156 Posts
Discussion Starter #8
Yeah I figured it's uBlock Origin. Disabling it for this site solves the issue.

Not sure what caused the site to misbehave with it on suddenly, though.
 

·
Super Moderator
Joined
·
1,561 Posts
Some recent changes must be preventing certain functions on the site from working properly when Ghostery and/or uBlock are enabled.
 

·
Administrator
Joined
·
280 Posts
Hey folks,

We're investigating an issue where certain script/ad blockers are blocking site features.

If you are seeing these issues, you'll need to disable them to test, or check the settings to allow any iteration of hrvforum and VerticalScope.

Thanks,
JB
 
1 - 10 of 10 Posts
Top