Honda HR-V Forum banner

1 - 6 of 6 Posts

·
Registered
2019 Honda HR-V Touring CBP
Joined
·
296 Posts
Discussion Starter #1
As you can see from my profile, I haven't been a member long, just a few weeks. But in the last few days, I've been getting page redirects. Every couple times I load a page, it would load the hrvforum, and then redirect to some sort of ad (namely xfinity).

I don't believe its part of the actual forum, but likely something in one of the ads served that takes over the page.

Can any admins take a look to see if that is indeed the case?
 

·
Registered
2019 Honda HR-V Touring CBP
Joined
·
296 Posts
Discussion Starter #3
I just loaded this page to see your response and after loading some or all of the page, it immediately went to the ad page again.
 

·
Registered
Joined
·
1,392 Posts
What browser are you using? I would delete all cookies and install an ad blocker. I use ad block plus on chrome and a built in ad blocker on my phone (Opera Browser).
If it continues happening, scan your device for viruses.
 

·
Registered
2019 Honda HR-V Touring CBP
Joined
·
296 Posts
Discussion Starter #5 (Edited)
What browser are you using? I would delete all cookies and install an ad blocker. I use ad block plus on chrome and a built in ad blocker on my phone (Opera Browser).
If it continues happening, scan your device for viruses.
I use chrome on my desktop. This issue occurred in the past with FitFreak.net and they eventually fixed it, which is why I suspect its the ads. Right now it only affects my desktop in chrome. I'm able to circumvent it by disabling javascript.

I can browse this forum with my ipad without issue. Though, I have in the past had other websites affected on the ipad, where the solution was the same, to disable JS.

edit: after this post, I installed ad-block plus, so I can re-enable JS. However, it'll still be a concern for the admins as not everyone uses ad-block extensions. The page redirects are really annoying and steer/steal traffic away from the site.
 

·
Administrator
Joined
·
280 Posts
I use chrome on my desktop. This issue occurred in the past with FitFreak.net and they eventually fixed it, which is why I suspect its the ads. Right now it only affects my desktop in chrome. I'm able to circumvent it by disabling javascript.

I can browse this forum with my ipad without issue. Though, I have in the past had other websites affected on the ipad, where the solution was the same, to disable JS.

edit: after this post, I installed ad-block plus, so I can re-enable JS. However, it'll still be a concern for the admins as not everyone uses ad-block extensions. The page redirects are really annoying and steer/steal traffic away from the site.
Hello,

Thank you for reporting this ad issue. If you run into this issue again please attempt to capture the HAR file or at the least the ad URL redirect to help us resolve the issue directly.

We are sorry for the inconvenience and are working to resolve it, these bits of information will help us expedite the resolution.

Gerrit
 
1 - 6 of 6 Posts
Top