Honda HR-V Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
32293
Has anyone else had this happen on their HR-V? It happens every once in awhile when I start it in the morning and takes 5-10 minutes for the screen to come back up. I’ve taken it to the dealer and they’ve checked it out and said nothing is wrong. Almost seems like the battery is draining but it tested fine and the car has never not started. Just curious If anyone else has seen this and if so, was your dealer able to fix. Mine is only 4 months old so whatever would be wrong would be under warranty. I’m just worried it won’t start some morning.
 

·
Registered
Joined
·
8 Posts
I had that message several times appear with CarPlay issues. Took it to the dealership and they say nothing is wrong. I love my HRV, but this long everlasting problem with CarPlay, has finally gotten to me after 3 yrs. I think it’s time to move on to Toyota

View attachment 32293 Has anyone else had this happen on their HR-V? It happens every once in awhile when I start it in the morning and takes 5-10 minutes for the screen to come back up. I’ve taken it to the dealer and they’ve checked it out and said nothing is wrong. Almost seems like the battery is draining but it tested fine and the car has never not started. Just curious If anyone else has seen this and if so, was your dealer able to fix. Mine is only 4 months old so whatever would be wrong would be under warranty. I’m just worried it won’t start some morning.
 
1 - 4 of 4 Posts
Top