Honda HR-V Forum banner
1 - 6 of 6 Posts

· Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
When my headlights are on and I press the brake pedal: the backup camera comes on
When I turn on rear defroster: the backup camera comes on
When I turn on the rear wiper blade: it stutters and the backup camera comes on sometimes
When I try to open the rear hatch: brake lights come on and I hear a tone, door does not open.

There are two dents below my license plate but it seems everything on the inside was untouched
except that the above four things started happening.

I've unhooked the battery for awhile, nothing happened. Even retained my radio set points.

Anyone know if there is a crash sensor maybe that needs to be reset?

Is the CVT recall having any affect on my problems?

2019 HR-V Sport
77K miles.
 

· Registered
2019 Honda HR-V Touring CBP
Joined
·
679 Posts
It's likely that the wiring harness (ground?) is damaged. First point of inspection would be on the other side of the sheet metal where those dents you mentioned are. You'll need to pull off the plastic panels.

Not sure why you would think this is related to the CVT recall. The recall is to reprogram the software so that it changes how it shifts, to reduce wear and possible MECHANICAL damage in an area far from what is happening to you.

I don't know enough about any crash sensor or what it may or may not affect, to comment on that.
 

· Registered
Joined
·
33 Posts
I see this post is a year and a half old but today my 2016 started having the same issues as you! Well, all of them except the lights on/brake pedal turning on the rear camera. But yes to the rear defroster turning on the rear camera and the rear wiper stutter issue (seems to be a consistent stutter rather than random).

my only workaround is to not use the rear defroster. Also, I’m not sure the rear defroster is actually working.

what was the outcome/solution for your 2019?
 

· Registered
2018 HR-V EX AWD CVT
Joined
·
220 Posts
I see this post is a year and a half old but today my 2016 started having the same issues as you! Well, all of them except the lights on/brake pedal turning on the rear camera. But yes to the rear defroster turning on the rear camera and the rear wiper stutter issue (seems to be a consistent stutter rather than random).

my only workaround is to not use the rear defroster. Also, I’m not sure the rear defroster is actually working.

what was the outcome/solution for your 2019?
As stated above, it sounds like a ground issue. However, as with any electrical problem, check all the fuses before proceeding with any other diagnosis. A blown fuse can sometimes cause feedback current energizing a relay for another accessory. I worked at a dealer years ago and saw a tech tear out the whole dashboad of a car looking for a short, when the only problen was a penny in the cigarette lighter and a blown fuse.
 
1 - 6 of 6 Posts
Top